Degraded Service in Single US Environment
Incident Report for Filevine
Resolved
All systems continue to be operational and this incident is resolved.
Posted Sep 28, 2023 - 09:17 MDT
Monitoring
We have been able to restore affected users' visibility for projects. Projects may load gradually, and some errors may appear while vitals are loading. This will resolve over the next few minutes.

Any users still experiencing issues should clear their cache to ensure they have the expected performance.

We will continue monitoring. Next update at 8:45am MT.
Posted Sep 28, 2023 - 08:30 MDT
Update
We have made several updates, however, we have confirmed not all affected users are able to view project contents. We are continuing with our work until we see improvements and system performance restored.
Posted Sep 28, 2023 - 08:20 MDT
Update
Some users in a single US Environment are intermittently experiencing issues accessing their projects. We are currently making an update to assist those users who are affected.

Additional updates at 8:15am MT.
Posted Sep 28, 2023 - 07:56 MDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2023 - 07:15 MDT
This incident affected: Filevine - US Environments (Web Application).