Vinesign Outage
Incident Report for Filevine
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 09:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 09:32 MST
Investigating
We are aware of issues with Vinesign services and we are investigating the cause. We will update soon.
Posted Jan 24, 2024 - 09:25 MST
This incident affected: Vinesign - US Environments (Web Application).